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1. Introduction 
Thank you for choosing InfraSuite Manager to manage your facilities in the datacenter. 

InfraSuite Manager is designed to centralized monitoring and control a large number of 

devices through the network. It can adjust its scale to meet the customer’s application and 

has the ability to let you quickly and easily create a powerful, full-featured human-machine 

interface (HMI) to manage all of the devices through the network. It allows you to observe 

all of the device status at a glance and query the event log and history data in a easy and 

quick way to help you to make the best management decisions. 

1.1 System Architecture 
InfraSuite Manager implements a 3-tiered design architecture, including the Data 

Collection layer, Gateway layer and Presentation layer. The advantages of this kind 

of design architecture are scalability, reliability, and diversity. Each layer represents an 

independent application and only deal with its own job, the data exchange between 

each layer through the network communication. These applications can be installed in 

the same PC or in different PCs to meet the customer’s application. 

 
 

Data Collection Layer: Program name Manager-DataCollect, 

Manager-CameraCollect 

Manager-DataCollect: 

Design to communicate with the physical devices directly through the serial and 



network interfaces, it collects all of the device data which is defined in the protocol 

list then report it to Manager-Gateway. 

Manager-CameraCollect: 

If the environment needs to integrate with cameras then the 

Manager-CameraCollect needs to be installed. We recommend to install 

Manager-CameraCollect in another PC to take up most of the resources because 

the real-time image processing, network traffic may be totally consumed by the 

Camera Collector. 

Gateway Layer: Program name Manager-Gateway, Manager-CameraGateway 

Manager-Gateway: 

Responsible for analyzing the received data, there are 3 major functions of the 

Gateway layer which are database handling, reaction and reply the Presentation 

layer query. Once the data feedback to the Gateway layer from the Data 

Collection layer, the Gateway layer analyzes the data to decide to store in the 

database or not. If there is an event occurs, it can sending the assigned 

commands to other devices, keeps the event in the event log, sending e-mail 

and/or SMS accordingly.  

Manager-CameraGateway: 

Manager-CameraGateway manages all of the Camera Collectors and 

communicate with Manager-Gateway to achieve the purpose of single entry 

management. 

Presentation Layer: Program name Manager-Monitor, Manager-ExtraMoitor 

Manager-Monitor: 

Design to display the user interface and restrict the user privileges. Furthermore, 

the Manager-Monitor and web interface can display the historical data log and 

event log. 

Manager-ExtraMonitor: 

One Manager-ExtraMonitor can communicate with multiple Manager-Gateway to 

collect the layout plans and project them to the different video wall screens. 

Project Configuration: Program name Manager-Configure 

Manager-Configure: 

Besides to the 3 layers, the customer also needs to develop his own project. 

InfraSuite Manager provides this application to create a project. The project 

includes user profile, privilege, protocol, device, camera setup and layout 



configuration. 

  



2. Software Installation 

2.1 Presentation Layer (Manager-Monitor) 
Hardware Requirement 

CPU: >= 2G Hz 

Memory: >= 4G 

Software Requirement 

OS: Windows 7, 8, 10, 2003, 2008, 2012 

2.2 Web Monitoring 

Customers can remotely from the web browser to monitor the InfraSuite 

Manager without installing any application. 

Hardware Requirement 

CPU: >= 2G 

Memory: >= 4G 

Software Requirement 

OS: Windows 7, 8, 10, 2003, 2008, 2012 

Tablet OS: iOS5, Android 2.3 or above. 

We recommended to use the following web browser and video player for 

InfraSuite Manager. 

Web Browser: IE11, Chrome30, Firefox23, Safari5. 

  



3. Presentation Layer (Manager-Monitor) 
The presentation layer (Manager-Monitor) is one of InfraSuite Manager user interfaces. 

Users can not only watch all of the monitoring facilities status and value but also query the 

event log and history data. 

3.1 Program Startup 
Select the Start > Program Files > InfraSuite Manager > Manager-Monitor > 

Manager-Monitor to launch the Windows monitoring program. The connection dialog 

box will be poped up at the startup, please fill in the IP address of Gateway layer 

(Manager-Gateway) and the account and password then press the Login button to 

establish the connection. If the Enable Auto Login is checked then next time the 

Manager-Monitor will connect to the assigned IP address. 

 

The connection status is indicated in the following table. 

Connection Status 

Status Description 

Connected Connect to the Manager-Gateway successful. 

Verify Pass The accout and password are matched. 

Verify Faiure Either account nore password is matched. Please 

contact your account manager. 

Once you login to the system successfully, the presentation layer starts to download the 

project files from Manager-Gateway. After all of the necessary files are downloaded, the 

layout plan groups will be listed in the Select Group dialog box according to your login 

account privilege. Please select one of the layout plan groups to enter this group. 



 
As you can see from the above picture, there are 2 parts in the dialog box. They are 

presentation screenshot area and selection group area. 

Presentation Screenshot Area: Display the selected group main screenshot. 

Selection Group Area: Use the left and right arrows to move the group items and click 

on one of the items to select it or double click on the item to enter this group item. 

3.2 Main Screen 
There are 3 areas for the monitoring screen, they are  

(1) Menu area, (2) Module button area and (3) Module functional area. 

 

The manu area includes the menu bar(Left side), status panel(Middle) and the system 

information(Right side). 



Status Panel:  Show the statistics of current 

alarm in different levels. Moreover, press the (Full screen) button to extend the 

Layout Plan area to the full screen, press the (Fix) button to show or hide the status 

panel. If the status panel is hidden, move your mouse on the top of the status panel 

docking position to show the panel again.  

System Information: To show the login account anme and system time from the 

Manager-Gateway. Click on the language selection list to switch the selected language 

in Manager-Monitor. This will apply all the menus, buttons and dialog box text to the 

selected language but does not affect to the designed plans. Moreover, press the status 

button to pop up the service status windows to examine the related service programs 

and their working status.  

 

3.2.1 Component Operation in Layout Plan 
The components design in layout plan can be easily operated by the mouse to view 

the current device status, query event log and history data. The following table lists 

the operation function for the general components: 

Component Left Button Right Button 

Layout Button Go into the assigned layout plan.  

Physical Device Open the physical device detail 

view. 

Physical Device Menu 

Content: Open the physical 

devicecon figuration window to 

observe the communication 

parameters, protocol items. 



Query Event Log: Pop up the event 

log window to list the event log for the 

device. 

Query History Data: Pop up the 

history data window to show the brief 

display items’ trend. 

Preselection: Add or remove the 

selected component in a temporary 

memory then select the Query 

History Data or Query Event Log. 

Camera Open the camera live streaming 

window. 

 

Value  The same as Physical Device. 

Status  The same as Physical Device. 

Trend Chart  Trend Chart Menu 

Query History Data: Pop up the 

history data window to show the trend 

of the protocol items in the 

component. 

Save Data to File: Save the 

currenttrend chard value in an 

assigned CSV file. 

Preselect: Add or remove the 

selected item in a temporary memory 

then select the Query History Data or 

Query Event Log.  

3.3 Menu 

3.3.1 System 
File Menu 

Menu Item Description 

Connect Gateway Connect to a Manager-Gateway. 

Logout Log out from the connected Manager-Gateway. 

Upload Project Upload the new project. (Only available for 

Administrator account) 

Download Project Download the current running project. (Only 

available for Administrator account) 



Exit Close the monitoring interface. 

3.3.2 Tool 
Tool Menu 

Menu Item Description 

Event Log Used to look up the event log in a period of time, display the event 

frequency by a graph. 

Event Ack. Used to record the device event is taking care or not by the related 

device manager. 

Event Mask Mask the assigned devices which we don’t want them to report any 

event. 

History Data > Search Look up the history data from the database and display the graph 

for the selected device elements. 

History Data > Comapre Compare the different elements in the same period of time or 

compare the same elements in different time. 

Camera Display the camera live view. 

Camera Log Look up the camera log then play the recorded vido file. 

Door Access Log Look up the door access log. 

Report Edit To edit your report by copy and paste the event log or history data. 

Bulletin Board To add or delete the messages on bulletin board component. 

Snapshot Display or hide the snapshot window. 

Device List Display all of the physical devices in a list. 

3.3.3 Help 
Help Menu 

Menu Item Description 

License Setup the software license for the management system. 

Log Data Used to record the device communication for debug. 

About The software version. 

3.4 Module 
The module buttons will vary depending on the function module you have purchased. 

Please refer to the following for the module buttons of base model. 

 
The complete functional module buttons are as the following: 

 
This manual only explains for the base model, please refer to the related manual for the 

other modules. 



3.5 Operation Module 
In the operation module, there are serveral tabs for it: 

 

3.5.1 Workspace 
In the workspace, we can observe the designed layout plans. The layout group 

tree , physical device list and virtual device list are on the left side. In the middle 

area, there are layout plan and event list. Each tab can be drag to the other docking 

position and remember it.  

Layout Plan 

 

This structure is designed by the project designer in the project file which is 

configured by the Manager-Configure, users can select one of the layout plans 

in the structure to jump to the plan directly. In general, the structure is divided 

by location or function to help users to manage their facilities more intuitive. 

Layout Plan Button  

  Select the layout plan group: Press this button to pop up the selectable 

layout plan groups based on the login account. Users can switch to a 

different layout group from here. 

  Layout plan self-adjust: Divided into 3 stages, the stage 1 is to display the 



layout plan by it’s original dimension. The 2nd stage is to stretch the layout 

plan and keep the ratio. The 3rd stage is to stretch to the disaply area.  

 Center: To place the plan centered. 

 Extend background color: Enable this option will set the same 

background color with the layout plan. 

Physical Device List 

 

This tab lists all of the physical devices in the project which was designed by 

the Manager-Configure. Users can press the right mouse button to pop up the 

floating menu. Select one of the menu items of Classify By menu to change the 

display sorting style. There are 6 additional items in the pop up menu to help 

users to observe all of the monitoring devices: 

Classify By: To classify the physical devices by layout plans where the device 

component is placed. 

Event Log: Open the event log for the selected device. 

History Data: Open the history data graph for the selected device. 

Real Time Data: Watch the real-time data graph, values and alarm. 

Detail View: Observe the device in a detail dialog box. 

Event Setting: Change the event definition of this device. 



 

The Classify style lists in the following table.  

Classify Style 

Menu Item Description 

Event Status 

In this sorting type, the physical devices are divided into 2 categories: 

Event Device and No Event Device. The Event Device lists the devices 

which are currently alarming and the No Event Device lists the devices 

which are running normally. 

Connection Type 

The physical devices are classified into several categories based on the 

connection type: They are Serial, SNMP, Door Access and Modbus 

TCP. The icon is used to indicate the alarm level for a device and the list 

rule is from serious to normal. 

D.C. Server 

Classify the physical device by the Data Collection Server. The icon for 

each device is used to indicate the alarm level and the list rule is from 

serious to normal. 

Protocol Type 
Classify the devices by protocol. The icon for each device is used to 

indicate the alarm level and the list rule is from serious to normal. 

Layout Classify the devices by layout plan where the physical device is placed. 

 

Virtual Device List 

This tab lists all of the virtual devices in the project which was designed by the 

Manager-Configure. Double click on the virtual device to open the detail view 

window or click on the right mouse button to pop up the floating menu to look 

up the event log, history data, real-time data and detail view. 



 

Event List 

 

The event list shows the events whch are triggered and not recover yet. 

When a large number of events occur, the search field can help user to filter the 

events by the key word. Press the right mouse button to pop up the floating 

menu: 

Event List 

Menu Item Description 

Content Open the related device and protocol item to understand the 

thresholds, Users can change the settings or disable the condition 

judgement.  

Event Content Open the event content window. 

Auto Pop-up Event 

Window 

Enable this option to pop up the event content window to notify 

users. 

Query Event Log To query the event log based on the event. 



Query History Data To query the history data based on the event. 

Preselection Add or remove the selected event in a temporary memory then 

select the Query History Data or Query Event Log. 

3.5.2 Event Log 
InfraSuite Manager records the system, operator and device events in the 

database, users can look up the event through the Event Log window by time, 

event type, event level and devices.  

Please follow the instructions: 

1. Click on the Event Log tab. 

2. Assign the period of time. 

3. Select the event type, event level, users or devices. 

Type Description 

All � Look up all event types. 

� Continue to select the event level and type. 

System � Look up the system type event. 

� Continue to select the event level. 

Operator � Look up the operator type event. 

� Continue to select the event level and user. 

Device � Look up the device type event include the physical device and virtual 

device. 

� Continue to select the event level and device. 

4. Select the Event Level. 

5. Connect Event Begin and End: There are 2 display types to organize the 

event logs. One is Sequential type which lists the searched logs sequentially 

by time. The other one is Combined type, it combines the start and end time 

in a line for the users to easily identify when the event started and stopped. 

6. Press the Submit button to search the event log. 

The event log columns are related to the selected event type, please refer to 

the following table. 

Type 

Column 

All 
System Operator 

Device 

Sequential Combine Sequential Combine 

Index V V V V V V 

Event Type V V V V V V 

Event Level V V V V V V 

User V V  V   



Device Title V V   V V 

Event Time V  V V V  

Begin Time  V    V 

End Time  V    V 

Element Title V V   V V 

Description V V V V V V 

Event Begin 

Value 

 V    V 

Event End Value  V    V 

Camera V V   V V 

Remark V V V V V V 

 

where 

Event Begin Value: If this event is triggered by the assigned protocol element 

then InfraSuite Manager records the element value automatically with this event 

log. If this event log is related to a virtual device then the value is its outline 

value. 

Event End Value: InfraSuite Manager records the element value with the event 

log. If this event log is related to a virtual device then the value is its outline 

value. 

Once the event log is listed then we can continue to use the event log statistics 

function. 

Statistics Category Description 

Event Times � The event count for each device in the assigned period of 

time. 

� If the period of time is between 2012-01-01 00:00:00 and 

2012-01-01 23:59:59, the Data Format is set to Hour then the 

result will show the event count for each device hourly.  

Average Process Time � The average recovery time of events for each device. 

� If the period of time is between 2012-01-01 00:00:00 and 

2012-01-01 23:59:59, the Data Format is set to Hour then the 

result will show the average recovery time to each device. 

� If the event begins on A period (e.g. 08:00) but ends on B 

period (e.g. 10:00) then this average recovery time is drawed 

on the A period. 

� If the event does not recover then the end time will use the 

current system time. 

 



 
Event Count 

 
Event Process Time 

3.5.3 History Data 
InfraSuite Manager can query the history data from its database. Users can 

select the Data Format from second to month to observe a trend in a long period 

of time or to analyze data in a short period of time. Please note that the history 

data is query from the database and if you select a long period of time with 

Second Data Format then it will create a huge network packets to transmit the 

data, to resolve this issue you can select the Hour Data Format to reduce the 

network traffic and the system provides the maximum and minimum data lines to 

observe the trend more preciously. 



Query Instructions 
1. Select the following menu Tools > History Data > Search to open the history 

data search window. 

2. Assign the period of time for the search. 

3. Select the Data Format, there are Second, Minute, Hour, Day and Month. 

4. Click on the Select Element to open the dialog box to choose the device 

elements. 

5. Click on the Submit button to start query. 

 
Move your mouse over the graphical area and press on the right mouse button 

to pop up the floating menu: 

 
Besides to the history data query, users can grouping different device elements 

then compare the selected groups by summary, average, maximum and 

minimum or in different period of time. This function can be used to analyze the 

datacenter environment temperature and humidity or rack power consumption to 

improve the datacenter design. 

Compare Instructions 
1. Select the following menu Tools > History Data > Compare to open the 



history data compare window. 

2. Select the time period, it can be day, week, month, quarter, year and user 

defined time. 

3. Select the Compare By and Time parameters. 

4. Select the pre-defined groups or click on the Select Element to open the 

dialog box to choose the device elements. 

5. Click on the Submit button to start compare. 

 

3.5.4 Configuration 
Please refer to the installation and configuration manual. 

3.5.5 Layout Plan Designer 
This tab is enabled according to the license, not for all projects. The layout plan 

designer allows to add, modify and delete the plans online. Need not to upload 

the project file and restart the Manager-Gateway service. 



 

The layout plan list on the left side, the left bottom tabs are used to switch the 

plan list and layout group. The Design and Preview area displays the plan per 

customer’s selection in the plan list. During the design you can save this plan as 

a Temporary Plan then next time you can open the temparory plan to continue 

the design. After the design is finished, you can commit the new plan to the 

project. To show the updated plan you have to refresh your project by click on 

the layut group selection. 

On the right side, the toolbox and properties resides. Toolbox lists the layout 

components, the Properties lists the selected component parameters. 

 

Open Running Plan: Open the selected plan selected from the left plan list. 

Save to Running Plan: Commit the current design plan to the project. 

Open Temporary Plan: Open the temparory plan. 

Save to Temparory Plan: Save the current design plan as the temparory plan, 

the temparory plan does not affect to the current project.  

Remove Temporary Plan: Remove the temporary plan. 

The general instructions are: 

Open Running Plan � [Modify] � Save to Temporary Plan � [Confirm] � Save to Running  

 

Plan �Remove Temporary Plan 



3.5.6 Command Template Designer 
The command template designed is used to design the command dialog for the 

Command Dialogue component. 

3.6 Report Module 

3.6.1 File 
Users can search, preview and download the generated report. From the File 

Search toolbox to assign the search period of time, the search result is placed 

in the left bottom list. Click on one of the result list to preview the report in the 

center area. 

 

Double-click on the selected result list to download and open the report, click 

on the right mouse button to pop up the floating menu, select Download menu 

item to download the report or Remove to delete the report. 

3.6.2 Report 
First please determin the report period from the left top side then pick up a 

report template from the Template toolbox (The report template can define by 

yourself). The report template is divided into 3 catalogies: Protocol, Device and 

Energy. After the template is selected, the data source will be changed 

accordingly. 

Press the submit button to start to generate the report manually in the HTML 



format. This report will show in the center area after the system finish 

generating it.  

 
If you want to generate in the other format, please press the Save button to pop 

up the following dialog box to choose one of the following format: Text, CSV, 

Excel and HTML. If the Excel format is chose you can continue to assign a 

password to let this report be protected as read only. 

 

3.6.3 Schedule 
In this tab, you can plan a schedule to generate the report from a reort 

template. 



 

Press the Add button to pop up the following Report Schedule Wizard dialog 

box: 

 

The parameters are: 

� Template Type: Protocol, Device or Energy. 

� Template: List the available report template based on the selected 

template type. 

� Schedule Type: Daily, weekly, monthly, quarterly and annually. 

� Single Data Time Interval: The time period of time to calculate for one line. 



� File Type: The generated file format: Support Text, Csv, Excel and Html. 

� File Name: The file name for the generated report. 

� Send e-mail: Send the generated report to the assigned mail account. 

3.6.4 Template 
Users can create a customerized report template in this tab. The created 

template will be listed in the schedule and manual report function. 

Here list the Template functions: 

Function Icon Description 

File Picture 

 

Load the picture. 

Save 

 

Save the content to .xls file format (Support 

Office2007 and Office2010). 

Table Size 

 

Modify the cell size. 

Insert Column 

 

Insert a new column. 

Row Insert a new row. 

Delete Colmun 

 

Delete the current column. 

Row Delete the current row. 

Font Name  Select the font name. 

Size  Select the font size. 

Increase 

 

Increase the font size(The maximum font sizeis 

72 pt). 

Decrease 

 

Reduce the font size(The minimum font sizeis 

1). 

Bold 

 

Change the text style to bold. 

Italic 

 

Change the text style to italic. 

Background Color 

 

Change the cell background color. 

Foreground Color 

 

Change the text color. 

Cell Style 

-  

Alignment 

Vertical Top 

 

Set the vertical text alignment to top. 

Center 

 

Set the vertical text alignment to center. 



Bottom 

 

Set the vertical text alignment to bottom. 

Horizont

al 

Left 

 

Set the horizontal text alignment to left. 

Center 

 

Set the horizontal text alignment to center. 

Right 

 

Set the horizontal text alignment to right. 

Cell Style 

-  

Border 

Left 

 

Draw the left border. 

Right 

 

Draw the right border. 

Top 

 

Draw the top border. 

Bottom 

 

Draw the bottom border. 

None 

 

Don’t draw the border. 

Inner 

 

Draw the inner borders. 

Outer 

 

Draw the outer border. 

Full 

 

Draw all of the border. 

Cell Style 

- Merge 

Merge None Merge the selected cells. 

Restore None Restore the merged cells. 

Clipboard Clipboard 

 

Open the clipboard window. 

 

Report Edit Quick Shortcut Buttons 

Button Description 

Crtl+S Save Report 

Crtl+C Copy 

Crtl+V Paste 

Delete Delete 

Crtl+M Merge 

Crtl+R Restore merge 

Crtl+N,C New Column 

Crtl+D,C Delete Colmun 



Crtl+N,R New Row 

Crtl+D,R Delete Row 

 

3.7 Camera 
Please install the IP camera which supports the RTSP or motion JPEG streaming for 

InfraSuite Manager to integrate the video in the system. Users can watch the live image 

in the real world to observe the device situation visually. 

The live video is one of the layout components which can be embedded in the layout 

plan, the device manager can just switch to the layout plan to watch the live video with 

the device status components. 

To adapt the most public network environment, the camera monitoring can receive the 

camera video stream by direct or indirect connection. This feature is used for the users 

to watch the video image in the local network or outside from the LAN, another benefit 

is to keep flexibility for the network traffic and image quality. 

3.7.1 Camera Monitoring 
Select the Tools > Camera menu to open the Camera Monitor window. 

The default connection is indirect mode, if you want to switch to the direct mode 

then please refer to the following picture to select the Link to Camera menu 

item. InfraSuite Manager will connect to the IP camera directly.  

 

3.7.2 Camera Log 
The camera can be triggered by any device event to record the video file and 

each event can trigger more than one cameras. The project designer can 



configure the event and camera by the Manager-Configure. Please select the 

Tools > Camera Event Log to open the camera event log window, look up the 

recorded video files, select one of the listed items and click on the Play button 

to play the video file.  

 

3.8 Bulletin Board 
the layout plan designed a marquee component then the message can be add, edit and 

delete from the bulletin board. 

 



3.9 Device List 
List all of the physical devices, users can sort by the Event Level, Device Name, Value 

or Alarm. 

 

3.10 License 
You need to buy a license before running InfraSuite Manager, if the license is not 

available then it is only a demo version. The demo version limits the monitoring device 

number up to 10 and can only work in 30 days. 

Please select the Help > License menu to open the license dialog box, check the 

License Key Authentication Status for the license status. 



  
Before the software is licensed, the Activation Key is empty or the License Key 

Authentication Status is incorrect. Please follow the instructions to activate InfraSuite 

Manager: 

1. The software generates a public key automatically in the Public Key text box. 

2. If you bought InfraSuite Manager with an industrial computer then there is a serial 

number(S/N) on the front panel of the EMS3000 computer. 

3. If you only bought the software then you don’t need to provide the serial number. 

4. Send this public key and/or the serial number(S/N) to the Delta contact window to 

request for an Activation Key. 

5. Fill in the Activation Key in the Update Activation Key text box then press the Update 

button. The Activation Key Authentication Status should show “Correct” status. If it 

shows “Incorrect”, please contact Delta again. 

Please note that if the monitoring physical device number is greater than the license 

authorized, the software will stop monitoring and wait for the user to update the 

Activation Key or remove some of the physical devices. 

 

  



4. Presentation Layer (Manager-ExtraMonitor) 
The presentation layer (Manager-ExtraMonitor) is another user interface of InfraSuite 

Manager. Users can play the slideshow and display message by Manager-ExtraMonitor. 

4.1 Program Startup 
Before using the Extra Monitor, you have to install the Manager-ExtraMonitor 

application in a Windows computer. There is an Extra Monitor icon in the system tray as 

the following screenshot: 

 

 

The function is described in the following table: 

Function Description 

Start Start the Extran Monitor functions. If we only enable the 

Slideshowfunction then only the slideshow function will be 

performed on the screen. 

Stop Stop the Extra Monitor functions. 

Options Automatic startup If this option is enabled then the ExtraMonitor will be started 

automatically next time when the OS startup. 

Settings To open the Service Management dialog box to configure the Extra 

Monitor, please refer to the following table. 

Language Selection To select one of English, Traditional Chinese and Simplified Chinese 

languages. 

Download And Monitoring Download the settings which the project designer has designed for 

the Extra Monitor. 

Exit Exit from the system tray. 

 

The following table describes the Servie Management dialog box. 

Function Description 

Gateway IP Address The Gateway IP address to connect. 

Account The account to login to Manager-Gateway remotely. 

Password The password to login to Manager-Gateway remotely. 

Service List Slideshow To configure the slideshow function. 

MarqueeLED To configure the marquee function. 

 



 

4.1.1 Slideshow 
Press the Edit button from the Slideshow Setting List to open the following 

dialog box: 

 

The configuration parameters are described in the following table: 

Item Description 
Title The title name of this slideshow. 
Alternate Rate Time interval to change the layout plan. 
Designated Screen The monitor screen number, you can observe the screen 

number in the following picture. 
Slideshow Order List the layout plans which we want to play on the designated 

screen.  
Up Move the selected layout plan forward. 
Down Move the selected layout plan backward. 

 



 

4.1.2 Marquee 
The marquee works in an independent client window to display the alarm 

and/or normal messages. 

 

The followings are the configuration parameters description: 

Item Description 

Designated Screen Display the marquee on the assigned monitor screen. 

Simulate Simulate the marquee display to check the font style 

and size during design time. 

Height The LED number in height. 

Width The LED number in width. 

Messages Interval(pt) To separate different messages by the assigned LED 

distance. 

Show Border Display the marquee border. 

LED Style There are round and square types. 

LED Radius The LED radius in pixel. 

Opacity The transparent of marquee window, the higher value 

the more transparent. 

Display List List There are Normal and Alarm messages in the different 



lines, use the Up and Down to switch the line position.  

Test Text  Text The simulate text string in the marquee. 

Moving Freq.(Hz) Moving frequency of the text string. 

Moving 

Distance(Pt) 

Moving LED distance per time. 

There are alarm and normal messages in the Display List. Double click on the 

Normal line to open the following Normal Message Setting dialog box. 

 

There are Add, Edit and Remove buttons to maintain the normal messages: 

Press the Add button to setup the normal messages, there are Value and 

Custom types. The Value type is used to report the device protocol element 

values which we care periodically, the Custom type is used to show the 

assigned text message. Please refer to the following screenshots for more 

detail. 

  

Double click on the Alarm line in the Display List to open the following Alarm 

Message Setting dialog box. 



 

Please select the event levels and devices to report the alarm messages in the 

marquee once the event triggers. 

4.2 Slideshow 
Please enable the Slideshow service in the Service Management dialog box then select 

the Start menu item from the floating menu to start the slideshow. 

 

Move your mouse to the left top corner on the screen, there will show a banner with 2 

buttons to operate the slideshow window. One is Play and Stop, the other one is Full 

Screen and Resize. 

4.3 Marquee 
Please enable the MarqueeLED service in the Service Management dialog box then 

select the Start menu item to start the marquee. 



 

Move your mouse to the left top corner on the screen to show a banner with buttons: 

Play: To play the marquee. 

Stop: To stop the marquee. 

Configure: To configure the color, size, … of the marquee. 

 


